Meu processador suporta Hyper-V?

Para fazer uso do Hyper-V é necessário que você tenha um hardware compatível. Você precisa de sistemas que fornecem suporte à arquitetura x64 e também para o Hyper-V.

Para utilizar a função Hyper-V, você precisa de:

  • Um processador baseado em x64.
  • Virtualização assistida por hardware. Processadores que incluem uma opção de virtualização sendo elas:
    • Intel Virtualization Technology (Intel VT) ou AMD Virtualization (AMD-V).
  • A Prevenção de Execução de Dados (DEP) reforçada por hardware deve estar disponível e habilitada.

Você pode baixar um software chamado SecurAble, disponível para download em http://www.grc.com/securable.

Se o seu processador depois de executar o teste apacecer igual a imagem acima, pode instar o server 2008 e brincar com o Hyper-V.

Abraço e até o próximo post.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *